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Overview and New Features
This Dentrix G4 Productivity Pack 8 Release Guide provides information about the new Productivity Pack 
8 software release. This overview section includes important notes regarding this release, followed by a 
brief description of the new features and enhancements available in this release.

Note: For information about using the new features in this Productivity Pack, refer to “Using the New 
Features and Enhancements” in this document or refer to the Dentrix Help. For information about new 
features and enhancements in previous Dentrix releases, see the “What’s New in Dentrix?” section of the 
Dentrix Help. 

Important Notes
•	 Beginning with Dentrix G4, Henry Schein Practice Solutions no longer develops solutions for or tests 

compatibility with Windows 2000. Dentrix G4 will not install on Windows 2000 or prior Windows 
operating systems.

•	 Visit www.dentrix.com/products/dentrix to download an updated copy of the Dentrix G4 system 
requirements.

•	 Henry Schein Practice Solutions recommends that you install this update at a time that is outside your 
regular office hours.

New Features
Dentrix G4 Productivity Pack 8 includes the following new features and enhancements:

Appointment Book

•	 You now have one-button access through the Appointment Book, Chart, and Treatment Planner 
toolbars to Digital Dental Exchange (DDX). Through DDX you and your staff can order and track lab 
work with less disruption to patient visits.

•	 The Attach Case button in the Appointment Information dialog box was renamed Patient Lab Cases. 
The Patient Lab Cases dialog box now includes the New DDX Rx and DDX Case List buttons.

•	 From the Pinboard, you can now restore all scheduled appointments or events to the Appointment 
Book by right-clicking an appointment or event and selecting Restore All Pinboard Appointments/
Events from the menu. 

•	 From the Schedule Event and Edit Event dialog boxes, you can now click the Pinboard button to 
place the event on the Pinboard.

•	 From the Edit Event dialog box or the Appointment Book toolbar, you can delete an event by clicking 
a new Delete button.

•	 The new Patient Visit Form is a customizable route slip that you can view or print for a selected 
appointment, a certain patient, or multiple patients by clicking the Patient Visit Form button on the 
Appointment Book toolbar. (You can also generate this form for one or more patients from the Office 
Manager.)

Ledger

•	 From the File menu in the Ledger, you can select Insurance Payment Setup to set up default 
insurance write-off and refund adjustment types, enable automatic adjustments for insurance 
payments, and post refund adjustments automatically. Additionally, you can set up secondary 
insurance claims to be created automatically whenever primary claim payments are made. 

•	 The Check # fields in all areas of Dentrix in which a payment can be entered or displayed now allow 
up to 20 characters. Previously, these fields only accepted up to nine characters.
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Office Manager

•	 Three new prescription forms have been added to the Printer Form Setup List to support printing on 
tamper-proof paper.

Prescriptions

•	 You can now correct prescription dates, if necessary, or enter a date for a new prescription that cannot 
be filled immediately. This can be very convenient for patients who cannot return for an office visit or 
when a doctor is not available to patients.

•	 You can find, review, and refill prescriptions by clicking the new Refill button.

Questionnaires

•	 You can now require answers to questionnaire questions, ensuring that patients provide information 
critical to your practice, such as secondary insurance policies.

•	 The Submit button is now disabled until all required questions are answered and until the last page of 
a questionnaire.

•	 You can now set an expiration period for responses to questionnaires and prompt your staff when 
patients must re-confirm their information. Letting Dentrix track patient information frees your staff to  
spend more time on more critical duties.

•	 When you select a referral, employer, or insurance plan from the Update Patient Information dialog 
box in the Questionnaires module, the corresponding text that was entered in the Questionnaire 
form automatically populates the name fields of the Select Patient, Select Employer, and Select 
Dental Insurance windows respectively.

•	 With the Questionnaire Response to Note Field option, you can import patient comments from a 
questionnaire to create a patient, guarantor account, or clinical note. You can also use a patient 
comment to create a patient or family alert.

•	 When you add, change, or delete medical alerts in Definitions, you can automatically update any 
Questionnaire forms that use medical alerts.

Miscellaneous 
•	 Installing the Dentrix G4 Productivity Pack 8 automatically installs a plug-in for Microsoft Word 2007 

and 2010. With this plug-in, you can easily view and insert data merge field codes to create custom 
Microsoft Word mail-merge templates. 

•	 The new Dentrix Launcher lets you open the Dentrix modules from a graphical virtual front office and 
operatory. This virtual practice lets new users learn the domain of each module intuitively. With this 
understanding, they can quickly learn to navigate the system and complete routine tasks.

Practice Advisor

•	 The new Daily Huddle Report includes a collection of reports that gives practices a view of the daily 
schedule and key performance metrics. Office managers can measure performance against monthly 
goals for production, scheduling, collections, and attracting new patients. The Scheduled Patients list 
includes a number of flags that you can use to guide staff assignments and prepare for patient visits, 
including lab work, treatment plans, appointment information, insurance eligibility, and more.
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Installing Dentrix G4 Productivity Pack 8
The Dentrix G4 Productivity Pack 8 must be installed on each workstation that runs Dentrix. You can easily 
install the productivity pack using the Check for Updates feature.

Complete the following steps to check for updates and install Dentrix G4 Productivity Pack 8. If the 
update notification appears automatically, skip to Step 3.

1.	 Before installing Productivity Pack 8, you must have installed Productivity Pack 7. Instructions for 
installing Productivity Pack 7 are available in the Dentrix G4 Productivity Pack 7 update guide at the 
Dentrix Resource Center (www.dentrix.com/resource-center/).

2.	 Right-click the Dentrix Quick Launch icon in 
the notification area of the Windows task bar 
to open the Quick Launch menu. Next, click 
Updates and then click Check for Updates.

The Check for Updates progress message 
appears, followed by the Downloadable 
Updates dialog box.

If the Dentrix Quick Launch icon is not 
displayed in the notification area, you can 
check for updates by clicking About Dentrix 
from the Help menu of any module and then 
clicking the Check for Updates link.

Note: If there is a problem with your Internet connection, an error message may appear. Check your 
Internet connection and try to check for updates again.

3.	 Click Yes to download the Required Updates.

The Download Progress message appears while the updates are downloaded and installed.

If you do not have sufficient time to install the update, click the Install Later button and install the 
Productivity Pack when you have several minutes to an hour or more to dedicate to installing the 
Productivity Pack on the server and on each computer in the office.

4.	 Follow the on-screen instructions to install the Productivity Pack.

For help with the download and installation of Dentrix G4 Productivity Pack 8, contact Dentrix 
Support at (800) 336-8749.
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Installing the Productivity Pack on Other Computers
This Productivity Pack must be installed on each workstation that runs Dentrix G4. Once the productivity 
pack is installed on one computer on your network, you can easily install it on any other computer on your 
network when you launch any Dentrix module. 

When you attempt to open a module on a computer that does not have the required updates, a message 
appears notifing you that updates need to be installed.

Important: You must install the required updates in order to use Dentrix on that computer because every 
computer on your network must run the same version of Dentrix.

To install the updates, click Install Now from the message that appears. All open Dentrix programs should 
close and an install status message box appears. The updates will install and you can then access Dentrix 
on that computer.
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Using the New Features and Enhancements
The following information will help you understand how to use the new features and enhancements in this 
Productivity Pack.

Appointment Book

Adding DDX lab case prescriptions and viewing the DDX lab case list

Ordering lab work is much simpler with the addition of a Digital Dental Exchange (DDX) button to the 
Appointment Book, Chart, and Treatment Planner toolbars. From the DDX menu, you can log in to the 
DDX website to add a prescription or view the lab case list. You can also add prescriptions or view the lab 
case list from the Appointment Information dialog box.

To add a DDX Lab Case Prescription or to view the DDX Lab Case List

1.	 From the Appointment Book toolbar, click the DDX button.

2.	 From the menu, select New DDX Lab Case Prescription or View DDX Lab Case List.

3.	 Log in to the DDX website.

To add a prescription or to view the lab case list from the Appointment Information dialog box

1.	 From the Appointment Book, double-click an appointment.

2.	 From the Appointment Information dialog box, click Patient Lab Cases.

3.	 From the Patient Lab Cases dialog box, click New DDX Rx or DDX Case List.

4.	 Log in to the DDX website.

Restoring All Appointments from the Pinboard

At times you may have to reschedule a large number of appointments without losing track of any. 
Improvements to the Pinboard let you move all appointments for a day, an operatory, or a provider to 
the Pinboard for rescheduling. If you have a mixed group of scheduled and unscheduled appointments 
on the Pinboard, you can restore all scheduled appointments and move the unscheduled ones to the 
Unscheduled Appointment list or leave them on the Pinboard.

To restore all appointments from the Pinboard

1.	 Right-click an appointment on the Pinboard, and from the menu, select Restore All Pinboard 
Appointments. 

Note: If one or more of the Pinboard appointments cannot be restored, you can keep the appoint-
ments on the Pinboard or move them to the Unscheduled list.

2.	 Select the appropriate option and click OK.

Placing Events on and Deleting Events from the Pinboard

You can click the Pinboard or Delete buttons on the Edit Event dialog box to place an event on or delete 
an event from the Pinboard.

To place an event on the Pinboard

1.	 From the Appointment Book, right-click the event that you want to place on the Pinboard and select 
Edit Event from the shortcut menu.

2.	 From the Edit Event dialog box, click Pinboard.
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To delete an event from the Pinboard

1.	 From the Pinboard, right-click the event that you want to delete and select Edit Event from the 
shortcut menu.

2.	 From the Edit Event dialog box, click Delete.

Generating Patient Visit Forms

The Patient Visit Form is a customizable route slip that you can view or print for a selected appointment, a 
certain patient, or multiple patients. You can filter the forms that are generated by primary provider, 
appointment provider, operatory, and appointment date. The form can include patient, family, account, 
continuing care, and insurance information; patient and family alerts; patient and account notes; 
treatment-planned procedures; and future appointments.

To generate a Patient Visit Form

1.	 From the Appointment Book, select the 
appointment you want to generate a visit form 
for.

2.	 From the toolbar, click Patient Visit Form.

3.	 Set up the 
report options, 
indicating the 
information you 
want to include, 
and then click 
Preview.

1

2

3

PATIENT VISIT FORMMon 05/03/2010 at  9:00am OP02 HKMR 60 min For Ludoni, Johnna  Page: 1
Patient Ludoni, Johnna                             Chart# LU0009  SS# ###-##-4455  Birth: 11/11/1957  Age: 53 Married     
Medical Alerts:

Appointment Mon 05/03/2010 at  9:00am OP02   HKMR   60 min   Status: <none>   Reason:proa...vmt Amount: 113.00
Note: proa...vmt
Patient Detail Home (734)555-9347 Mobile Work (734)555-0078 Other Fax 
123456 Joy Rd
Livonia, MI 48150

E-mail: 

Last Referred To: Endodontics PC, 08/24/2010
Employer: Ludoni Bakery
Prophy Due: 05/03/10
Missed Appt #: 1

Prior Tx: 11/02/09
Last Missed: 08/12/08

Prov1: DCJR
Consent Date:
First Visit Date:
Last Visit Date:

Prov2: HMAA
10/16/07
10/16/07
11/02/09

Patient Alerts AP
Patient Notes Johnna brings cookies on the first Monday of every month from her bakery.
Guarantor Account Note Payment required before starting treatment
Primary Dental Insurance Delta Dental New Jersey Subscriber:  Ludoni, David 
Group #: 58550101
Benefits P Max: 1,000
Benefits F Max: 0

Phone: (800)555-9310
Used 79.00
Used 524.00

Pend 142.00
Pend 142.00

Rem 0.00
Rem 0.00

Subscriber ID: 000000000               Birth: 11/11/1964
Employer: Pitney Bowes
Ren: Jan Ded Owed S/P/O: Pat 0/0/0    Fam -100/0/0

Code Category % D Code Category % D Code Category % D Code Category % D Code Category % D
D0100    Diag/Preventive 100 P D2000    Basic Restor   50 S D2700    Crowns         50 S D2900    Other Restor.  50 S D3000    Endodontics    50 S
D4000    Periodontics   50 S D5000    Prostho, remov 50 S D5900    Maxillo. Prosth 50 S D6000    Implants       0 S D6200    Prostho, fixed 50 S
D7000    Oral Surgery   0 S D8000    Orthodontics   50 O D9000    Adj gen serv   50 S
Note: - Tue - Nov 3, 2009 -Ortho Max $2000
Treatment Plan (all for patient) (estimates do not include dental plan maximums and deductibles)

Date Visit Th Surf Code Procedure Fee Pat Est Pri Ins Sec Ins
8/24/10 0  8 MID D2160 Amalgam-3 surf. prim/perm 94.00 94.00 0.00 0.00

TOTALS: 94.00 94.00 0.00 0.00
Patient Appointments Date Time Prov Reason

08/26/2010 10:00am DCJR GnFlInRtP
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Ledger

Setting up insurance write-off and refund adjustment types

A new Insurance Payment Setup option allows you to set up default insurance write-off and refund 
adjustment types, enable automatic adjustments for insurance payments, and post refund adjustments 
automatically in place of entering negative insurance payment amounts. Additionally, you can set up 
secondary insurance claims to be created automatically whenever primary claim payments are made.

To set up a default insurance write-off adjustment type

1.	 In the Ledger, from the File menu, click Insurance 
Payment Setup.

2.	 In the Insurance Payment Setup dialog box, under 
Insurance Adjustment Setup, click the Default 
Insurance Write-Off Adjustment Type (-) search 
button. 

3.	 From the Select Adjustment Type dialog box, 
select the write-off adjustment type that you want 
to use, and click OK.

To set up a default insurance refund adjustment type

1.	 In Ledger, from the File menu, click Insurance 
Payment Setup.

2.	 Under Insurance Adjustment Setup, click the 
Default Insurance Refund Adjustment Type (+) 
search button.

3.	 From the Select Adjustment Type dialog box, 
select the refund adjustment type that you want to 
use, and click OK.

Setting Up automatic adjustments for insurance payments

This option automatically calculates adjustments and splits them among providers, if necessary, according 
to the payment that is entered for an insurance claim.

To enable automatic adjustments for insurance payments

•	 In the Insurance Payment Setup dialog box, under Insurance Adjustment Setup, click Enable 
Automatic Adjustments for Insurance Payments.

posting refund adjustments automatically to replace negative payments

Selecting this option allows you to post refund adjustments automatically in place of entering negative 
insurance payment amounts.

To post refund adjustments automatically to replace negative payments

•	 In the Insurance Payment Setup dialog box, under Insurance Adjustment Setup, click Enable 
Automatic Adjustments for Insurance Payments and then click Auto-post Refund adjustments to 
replace negative payments.

creating secondary claims automatically

This option creates a secondary dental claim automatically whenever a primary dental insurance claim 
payment is posted and if the following is true:

•	 A patient has secondary insurance set up in Family File.

•	 A secondary dental claim has not been created already.

2
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To create a secondary dental claim automatically when you submit a primary payment

1.	 In the Insurance Payment Setup dialog box, under Additional Options, click Auto-Create Secondary 
Claim with Primary Payment.

2.	 To mark the secondary dental claim as “received” if no pending insurance estimate exists, click Auto-
Receive Secondary Claim if No Pending Ins Estimate.

adjusting insurance payments automatically

Dentrix will automatically adjust insurance payments if you select Enable Automatic Adjustments for 
Insurance Payments in the Insurance Payment Setup dialog box. 

To make adjustments to insurance payments automatically

1.	 From the Insurance Claim dialog box, in the Enter Payment shortcut menu, click Itemize by Procedure 
or Total Payment Only.

The Total Insurance Payment dialog box appears.

•	 If the total 
amount paid 
for the claim 
is less than 
the total 
billed, Dentrix 
calculates a 
Write-Off (-) 
adjustment 
and displays 
it under Enter 
Adjustment 
in the Total 
Amount text 
box.

•	 If the total 
amount paid 
for the claim is 
more than the 
total amount 
billed, Dentrix 
calculates a 
Refund (+) adjustment and displays it under Enter Adjustment in the Total Amount text box.

•	 If the total amount of the adjustment applies to more than one provider, Dentrix selects Split 
Adjustment by Provider, calculates the adjustment amounts for each provider, and displays the 
adjustment amounts and providers under Provider Amounts when the insurance payment is 
posted.

•	 If a payment amount for the claim is negative and you selected Auto-post Refund Adjustments to 
replace negative payments, Dentrix calculates a Refund (+) adjustment and displays it according 
to the negative payment amount that you entered.

2.	 To view or modify the adjustments for each provider, click Split Adjustment by Provider and then click 
Prov Amts.

3.	 In the Provider Amounts for Write-Off (-) dialog box, select a provider from the list and click Edit.

4.	 In the Provider Adjustment Amount for Write-Off (-) dialog box, enter the amount of the adjustment, 
and then click OK.
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viewing automatic insurance payment adjustments

The Show Transaction Links option under View in Ledger now includes any posted adjustments that are 
associated with an insurance claim. For example, if you post a payment to and adjust an insurance claim, 
when you click Show Transaction Links for that claim, the claim—and the procedures, payments, and 
adjustments associated with it—are selected in Ledger.

Claim adjustments are also reflected in the Insurance Claim dialog box.

Note: Insurance claim adjustments that have been moved to history cannot be modified or deleted. If 
you double-click an adjustment in the Insurance Claim dialog box, and it has not been sent to history, the 
Change or Delete Adjustment dialog box appears.

Prescriptions

Backdating and Refilling Prescriptions

You can now correct prescription dates, if necessary, or enter a date for a new prescription that cannot be 
filled immediately. This can be very convenient for patients who cannot return for an office visit or when a 
doctor is not available to patients. Also, you can click the new Refill button to re-fill a prescription. 

To backdate a prescription

1.	 After selecting a patient and from any Dentrix module’s toolbar (except Office Manager), click 
Prescriptions.

2.	 From the Patient Prescriptions dialog box, click 
New.

3.	 From the New Patient Prescription dialog box, 
change the date in the Date text box to one  
prior to the current date.

To refill a prescription

1.	 After selecting a patient and from any Dentrix 
module’s toolbar (except Office Manager), click  
Prescriptions.

2.	 From the Patient Prescriptions dialog box, select 
the prescription from the list that you want to  
refill and click Refill.

3.	 From the View Patient Prescription dialog box, enter the number of times you will allow the patient to 
refill the prescription.

2
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Printing on Tamper-proof Paper

Three new prescription forms have been added to the Printer Setup Form list to support printing on 
tamper-proof paper.

To select a tamper-proof form

1.	 From the Office Manager, click Maintenance > Practice Setup > Prescriptions Setup.

2.	 Click Print Setup.

3.	 Under Form, select one of the following tamper-proof forms.

•	 WA State Full-sheet

•	 WA State Half-sheet

•	 WA State Standard

Questionnaires

Requiring Responses to Questionnaires

You can now require answers to questionnaire questions, ensuring patients provide information critical to 
your practice, such as secondary insurance policies.

To require a response to a question

1.	 From the Edit menu of the Questionnaires module, click Questionnaire Setup.

2.	 From the Questionnaire Setup dialog box, click New Form and then select Copy Selected Form to 
create a new form based on an existing one.

3.	 From the Questionnaire Form Setup dialog box, select the questions you want to require an answer 
for under the Req column.

Note: If you require an answer to a question and patients click the Submit button before providing all 
required responses, a message appears informing them that they must respond to all required ques-
tions.

3
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Updating Patient Information

When you select a referral, employer, or insurance plan from the Update Patient Information dialog 
box in the Questionnaires module, the corresponding text that was entered in the Questionnaire form 
automatically populates the name fields of the Select Patient, Select Employer, and Select Dental 
Insurance windows respectively.

Inserting Notes into Patient-Related Note Fields

A new option in the Question Setup dialog box lets you insert notes from a Questionnaire form into any 
patient-related note field to update patient information or to create new patient alerts. 

To insert a note from a Questionnaire form into a note field

1.	 From Questionnaires, click Edit > Questionnaire Setup. 

2.	 Select a Questionnaire Form and click New Form or Edit Form. 

3.	 From the Questionnaire Form Setup dialog box, click New Question 
or Edit Question. 

4.	 From the Question Setup dialog box, select Note Response from 
the Response Type list and then click Use Note to Update Patient 
Information.

Setting Expiration Dates

You can now set expiration dates on questionnaires to help you and your 
staff keep your patient records updated. Keeping these records updated 
helps ensure that billing and mailing information is correct and that 
patients don’t fall through the cracks.

To set an expiration date

1.	 From the Edit menu of the Questionnaires module, click Questionnaire Setup.

2.	 Select a questionnaire form from the list and click the Set Expiration button.

3.	 From the Set Expiration For Responses dialog box, select the number of months that you want to 
pass before requiring patients to update their responses to the selected form and click OK.

Adding, Changing, or Deleting Medical Alerts

Whenever you add, change, or delete a medical alert in the Practice Definitions dialog box, the 
Questionnaire forms that use medical alerts are updated atuomatically to include these changes.

To add, change, or delete a medical alert

1.	 From the Practice Definitions dialog box, select Medical Alerts from the Definition Type list.

a.	 If you are changing or deleting a medical alert, select a definition text from the list.

2.	 As appropriate, click Add, Change, or Delete.

A message appears stating that any changes to Medical Alerts will update any Questionnaire form 
that uses Medical Alerts.

3.	 Click OK to continue.

Dentrix updates the Questionnaire forms appropriately.
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Practice Advisor

Daily Huddle Report

You can use the production, collections, case acceptance, new patients, and scheduling details of the Daily 
Huddle Report during your office’s morning staff meetings to provide some daily statistics to help you focus on 
the patients coming in for treatment on the current day and/or the following day.

To run the Daily Huddle Report

1.	 In the Office Manager, from the Analysis menu, click Practice Advisor to 
open the Practice Advisor dialog box.

2.	 Click Daily Huddle Report.

3.	 In the Daily Huddle Report dialog box, select 
a set of previously saved report options, or 
change the default report options.

4.	 Click Preview to preview the report.

1

2

3

4

Daily Huddle Report
Page: 2 of 54

Daily Huddle Summary
Today is: 11/12/2009

This is a note to remind everyone to work on filling the schedule for next week. And it isTina's birthday and Joy will be out of
the office the whole week.

Appointment Day Note:

PRODUCTION Prior Day Today MTD
Scheduled

Total MTD Goal
Completed Scheduled Completed

Rem Month
Dentist Completed/Scheduled 326,000.00231,995.0096,798.00135,197.008,636.0013,284.00
Hygienist Completed/Scheduled 5,104.00 3,475.00 31,530.00 39,891.00 71,421.00 100,080.00
Total Production Completed/Scheduled 18,388.00 12,111.00 166,727.00 136,689.00 303,416.00 426,080.00

COLLECTIONS Prior Day % MTD %
Collections (% Production) 16,394.96 89% 131,205.29 79%

CASE ACCEPTANCE MTDPrior Day
299,936.00Amount of Treatment Diagnosed 30,038.00

74,192.00Amount of Treatment Accepted 9,210.00

NEW PATIENTS Prior Day Today MTD
Scheduled

Total %
Seen Scheduled

Rem Month
Seen

# of New Patients Seen/Scheduled 7 12 46 25 71 100%
# of New Patients Referred BY Patient 2 2 4 5 9 13%
# of New Patients Referred BY Doctor/Person 2 0 8 1 9 13%
# of New Patients Referred BY Marketing 1 2 13 4 17 24%
# of New Patients Referred BY all 5 4 25 10 35 49%

SCHEDULING Prior Day Today MTD Scheduled Total
# of Patients Seen/Scheduled 75 94 526 773 1,299
# of Broken Appts not re-appointed 7337044
Dentist Unfilled Hours 27.33 47.83 393.50 608.50 1002.00
Hygienist Unfilled Hours 110.50 151.83 1251.83 1600.33 2852.17
# of Unscheduled Appointments 817
# of Future ASAP Appointments 53
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Miscellaneous Features

Inserting merge field codes

An add-in for Microsoft Word 2007 and 2010 lets you easily insert letter merge field codes from Dentrix. 
Installation of the add-in is simple. Dentrix detects whether Microsoft 2007 or 2010 is installed, and if it is, 
automatically installs the add-in. You can also install or re-install the add-in using the Dentrix Select Install 
feature.

The Dentrix Installer adds a Dentrix button to the Mailings tab in the Microsoft Word ribbon. You can 
show or hide the button in a new task pane. The Dentrix Letter Merge Fields task pane consists of a 
toolbar with a list of available merge fields.

To insert a merge field code

1.	 Place your cursor in the document where you want to insert the merge field code.

2.	 Select a merge field code from the list and from the toolbar, click the Insert Field button.

The merge field code is inserted into the document.

Using the Dentrix Launcher

The new Dentrix Launcher provides you with an easy-to-use graphical interface to get new and temporary 
staff up-to-speed quickly. The Dentrix Launcher starts automatically for new users whenever they log in. 
For existing users, the automatic start option is turned off. The Dentrix Launcher also allows you to create 
and save custom views.

To open a module from the Dentrix Launcher

•	 From the Dentrix Launcher, click the 
object or icon that corresponds to 
the module you want to open.

For example, to open the 
Appointment Book, click the image 
of the monitor beneath the white 
board.

2
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Productivity Pack 8 Software Changes and Fixes
Dentrix G4 Productivity Pack 8 contains the following software changes and fixes:

Appointment Book
•	 Running an Appointment Book View Report starting at 12:00 p.m. (noon) caused an invalid time error 

icon to appear. This has been fixed.

•	 The printed Appointment Book View Report displayed the providers in a different order than they 
appeared in the Appointment Book’s provider list. The printed report now shows them in the same 
order as the Appointment Book.

•	 Moving an appointment to the Pinboard from the Appointment Information dialog box (using 
the Pinboard button) caused the appointment status to be cleared when the appointment was 
rescheduled. This has been fixed.

•	 Clearing the View Appt Note option in Appointment Book’s Select View dialog box (click View > Edit) 
caused the Hover Window to no longer display the note. The Hover Window information is no longer 
filtered based on the current View restrictions; the information that appears is based only on the 
settings in the Hover Detail Setup dialog box.

•	 If a patient was initially scheduled in the Appointment Book at a time when the provider was 
unavailable, and the patient was then moved to a new appointment time, the error message 
“Provider unavailable at requested time! Schedule appointment?” appeared repeatedly. This has 
been fixed. 

•	 For some customers, switching between days in the Appointment Book caused a brief delay. This has 
been addressed, and the response time is significantly faster.

•	 The Appointment Book toolbar now incudes a DDX button. Clicking the button opens a menu from 
which you can select New DDX Lab Case Prescription and View DDX Lab Case List. (The DDX button 
was also added to the Chart and Treatment Planner toolbars.)

•	 The Attach Case button in the Appointment Information dialog box was replaced by the Patient Lab 
Cases button. The Patient Lab Cases dialog box now includes the New DDX Rx and DDX Case List 
buttons.

•	 Opening the ASAP List and selecting an appointment while the Unscheduled List was open caused 
an error message to appear. This has been fixed.

•	 When using the Appointment Book’s Day View and configuring the view (using View > New) to  
exclude the amount, alerts, and notes, the Hover window did not display all information it should 
have. For example, the Work Phone, Mobile Phone, Primary Insurance information, Account Balance, 
and Appt Note did not appear. This information now appears in the Hover window.

•	 Closing an individual operatory for a day caused the entire Appointment Book day to appear closed 
for scheduling. This has been fixed. 

•	 If you moved an appointment from the Appointment Book’s Unscheduled List to the Pinboard, 
and then attempted to reschedule the appointment by dragging it to an area of the Appointment 
Book (particularly where the Unscheduled List window was previously opened on your screen), the 
appointment could not be rescheduled. This has been fixed.

Family File
•	 Clicking Print Label from the Patient Referrals dialog box opened the Quick Labels dialog box with 

the incorrect patient selected. This has been fixed. The label now prints automatically without the 
dialog box appearing (as was done prior to Productivity Pack 7).

•	 Kiosk forms allowed you to enter more than one character for a patient’s middle initial and then 
import the data into the Dentrix database, causing data errors. Now, only one character is allowed in 
the Middle Initial text box during an import in Family File.
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•	 The warning message that appears when you change the insurance information in Family File and 
select the Change Plan for All option has been rewritten to emphasize that even records in history 
will be affected. The new message now includes, “Clicking Yes will change all claims attached to this 
insurance plan, including those in History, in addition to changing the insurance information for all 
subscribers.” Also, the error message that appears after clicking OK was difficult to read because of 
several line breaks that were inserted in the message. These line breaks have been removed.

Office Manager
•	 Printing an Appointment History List in Office Manager used to show the date and time of the 

Scheduled appointment in the History Date/User column. It now shows the date and time the 
appointment was last modified.

•	 In the Provider A/R Totals Report, the Adjustments column always reported a 0 when the report was 
run for a previous year. This has been fixed, and the report now shows the correct adjustment amount. 

•	 In the “Aged Accounts Receivable” section of the Practice Advisor Report, the “A/R with Pending 
Insurance Claims” balance showed a balance even when there were no outstanding claims. This has 
been fixed.

•	 Three new prescription forms have been added to the Printer Setup Form list to support printing on 
tamper-proof paper. To access the new tamper-proof forms, in Office Manager click Maintenance > 
Practice Setup > Prescriptions Setup. Click Print Setup. Under Form, you can select from the three 
new tamper-proof forms: WA State Full-sheet, WA State Half–sheet, and WA State Standard.

•	 Three new prescription forms have been added to the Printer Setup Form list to support printing on 
tamper-proof paper. To access the new tamper-proof forms, in Office Manager click Maintenance > 
Practice Setup > Prescriptions Setup. Click Print Setup. Under Form, you can select from the three 
new tamper-proof forms: WA State Full-sheet, WA State Half–sheet, and WA State Standard.

Patient Chart
•	 Attempting to back date a clinical note to a date in History made it inactive but did not update the 

note’s date. This has been corrected, and the note’s date is now updated.

•	 Saving custom settings in the Print Patient Chart dialog box did not always permanently save the 
settings. For example, if you canceled the dialog box then closed and re-opened Patient Chart, the 
settings in the Print Patient Chart dialog box were not saved. This has been fixed.

Prescriptions
•	 Prescriptions can now be backdated, and a Date text box was added for new prescriptions.

•	 Prescriptions can be re-activated for refills. The Refill button opens the View Patient Prescription 
dialog box.

Questionnaires
•	 When a new patient questionnaire form was created from the website and then moved to an existing 

patient, the system did not change the “NP” (new patient). As a result, when the questionnaire form 
required further updates (such as adding an electronic signature), the form was still flagged as a “new 
patient” form. This has been fixed.

•	 When setting up a questionnaire, users now have the option to require a question to be answered 
before the questionnaire can be submitted.

•	 The Submit button now only has focus on the last page of a questionnaire.

•	 When a medical alert exceeded 20 characters, the Update Patient Information dialog box did not 
display every medical alert. This has been fixed.
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•	 Users can now insert a note into any patient related Note fields or to create a new patient alert.

•	 When users add, change, or delete medical alerts in Definitions, users are asked to automatically 
update any Questionnaire forms that use medical alerts.

Treatment Planner
•	 After making changes to a consent form attached to a treatment plan, the updated version of the 

consent form could not be viewed until after Treatment Planner was manually refreshed or closed and 
then restarted. This has been fixed, and changes to the consent form can now be viewed when the 
consent form is subsequently opened for editing. 

Practice Advisor
•	 In the “Aged Accounts Receivable” section of the Practice Advisor Report, the “A/R with Pending 

Insurance Claims” balance showed a balance even when there were no outstanding claims. This has 
been fixed.

•	 If a provider was double-scheduled in the Appointment Book, the Unfilled Hours statistic in the 
Practice Advisor Report always included the double-scheduled provider time. For example, if a 
provider is available for eight hours of appointments in one day and has eight hours of appointments 
scheduled, but two of those hours are double-scheduled, the provider would still have two hours 
available for additional appointments. However, the Practice Advisor Report was reporting Unfilled 
Hours as 0 since eight hours were available and eight hours were scheduled. To address this issue, the 
Practice Advisor Report dialog box now includes new options under Unfilled Hours Calculations. 
These options let you specify whether you want to Exclude Double-Scheduled Time or Include 
Double-Scheduled Time in the Unfilled Hours statistic.
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How to Learn More about this Release
For complete information on how to use the new features in this Productivity Pack, refer to the Dentrix 
G4 Help. For information about new features and enhancements in previous Dentrix releases, see the 
“What’s New in Dentrix?” section of the Dentrix G4 Help.

You can view on-demand tutorials, sign up for live webinars, and view webinars in the Resource Center at 
dentrix.com if you have an active customer service plan. From the Resource Center, you can also access 
PDF copies of the Reports Reference, User’s Guide, System Requirements, and FAQs.
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